DFBarracks - Forums




Delta Force Barracks Forums - Powered by XMB 1.9.11
Delta Force Barracks Forums
Not logged in [Login - Register]
Go To Bottom

Printable Version  
Author: Subject: Which update do I use?
Eagle_Eye
Senior Admin
***********


Avatar


Posts: 8864
Registered: 9-7-2002
Location: Adelaide, South Australia
Member Is Offline

Mood: Grey,not Stupid

[*] posted on 6-20-2004 at 11:23 AM
Which update do I use?


After re-installing DFLW, I went to the Nova update site to check the manual patches available, and noticed that the manual download stops at version 1.00.37 , I knew the last version number was higher than this, it was 1.00.42, as per the manual download here in our download section.

So, visiting the actual Novalogic Update site can be misleading when downloading the manual patch, so, do what I did, and updated the game through the "Update Game" icon in your start menu, mine updated to 1.00.42 this way.

Of course, you can always use the patch we have in our download section as well.

EE
View user's profile Visit user's homepage View All Posts By User

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2012 The XMB Group
[Queries: 15] [PHP: 31.1% - SQL: 68.9%]












Copyright © 2002 - 2008 All Rights Reserved - DFBarracks.com
Site Design by A.Bullet - ScreamingDemon.com