Delta Force Barracks Forums

Help - Unable To Load Saved Games

firepower - 11-16-2004 at 09:17 AM

When playing Terranova EXP. SP maps, saved games won't load.

BHD ver. is 1.3.0.37.

Any input is appreciated, thanks.

Eagle_Eye - 11-16-2004 at 12:00 PM

Have no idea why, but you should be running version 1.5.0.5 for best compatability..

7>Snake - 11-16-2004 at 09:39 PM

It has been my expreience that saved SP games will not play if you close the game and return at a later point hoping to play from that point.

They only seem to play during the session in which they were saved.

This does not apply to the SP games that came with the original game.

Eagle_Eye - 11-16-2004 at 11:14 PM

Well, I have no problems here, I just did a test..loaded my Orca mission, did 2 saves...

Exited the game..

Restarted the game, loaded my save..no worries..

EE

firepower - 11-17-2004 at 04:04 AM

Thanks for your replies, everyone.

7>Snake, that is exactly what's happening in my game.

I guess this not a widespread problem, since I've not seen other posts on this.

Eagle Eye, perhaps you could test some of the maps that didn't come with the EXP, for this problem?

Eagle_Eye - 11-17-2004 at 12:44 PM

I just loaded David Snows "Bad Weather", ran it, saved 3 saves..exited..

Restarted EXP, went to SP misions, clicked the same mission, and chosse to load a saved game..all 3 where there, although there was no screens shot in the boxes, the 3 saves worked..no probs..

Have you got the /d activated on your shortcut?

EE

firepower - 11-18-2004 at 03:47 AM

Yes, the /d wasn't activated. Now it loads saved games in a later session. Thanks for all replies.

Eagle_Eye - 11-18-2004 at 01:15 PM

Cool..no probs..

Same Problem plus one

dragnson - 6-17-2005 at 09:09 PM

I have the same problem plus the mis files aren't seeing the bin, wac, or other associated files for each mission. Everything was working fine last night but today I tried to reopen Bad Weather and not only would it not load where I saved, but none of the extras in the wac file was running. I have the /s /d command at the end of the command line. I elminated the /s line but it still didn't work. I tried to play a few other downloaded missions but the same thing occured: no wac sounds and text.
Please help somebody :(